We were running GW6.5 with a small document library. Users run in caching
mode and have been trained to right-click on documents and "Retrieve
Selected Items" so that they have the documents in their local caching
mailbox and can use them while offline. That worked well for us....

I recently upgraded to GW7 while also migrating to a new server with new UNC
paths to everything. All works well except for those users in caching mode
trying to access the documents. They get a "GroupWise has encountered a
problem with your mailbox." message followed by a GroupWise Error 8209 "The
path to the file is invalid or the file does not exist. Specify a valid path
and file name." If they switch to Online mode, all works well and without

I tried several GWCheck options on the local caching mailbox, but none of
them fixed the problem.

**Please** don't tell me that we have to delete the local caching mailbox
and re-download it again!! That's near impossible for our 100+ users all
over the world, most still on dialup!

Any help greatly appreciated....