Hi all,

We just built a brand new file server for a new branch, the same exact way
we have for all the rest of our 30+ branches, so I'm confident the problem
doesn't lie in the server. I was tasked to install the PO for this location
on the server, but had a few problems during the installation that actually
took out our GWIA. Finally, after having deleted the actualy PO object in
C1 and recreating it over a span of about 2 weeks, the PO installed fine today.
I am able to send email to and from a test account at that PO, was able to
create a library, and created a couple distribution lists. What's stopping
me at this point is when I attempt to create the Document Types for that
PO/Library. Every time I select the PO in C1 and go to Tools -> GW
Utilities -> Document Properties Maintenance, I get a message with the
window title of: Error 8209, and the text in the window reads: "The post
office cannot be found at the specified location".
I have tried synchronizing the PO, the library, then the owning domain, and
then connecting to the primary domain and synchronizing that as well.
I did a DB validation on the PO, and even rebuilt the PO, but still no
luck. It's like the PO is fine, but C1 doesn't recognize it fully.
Any suggestions?

Thanks in advance,