I'm currently upgrading a complete school district in Wisc and have the
exact same problem on the first 2 NetWare 6.0 SP5 servers that I've done
inplace upgrades to NW6.5 sp2. This probably means that all 8 servers will
do the same thing as they also are identical hardware and OS. I found on
the first one that just copying the newer FATFS.NLM from a newly built
NW6.5 SP3 to c:\nwserver allowed the server to start without erros. BUT
then I applied the entire SP3 for NW6.5 and the same problem occurred. I'm
currently not running FATFS.NLM and both servers seem to be OK. This might
be OK but and I do see alot of threads with other people experiencing the
same thing and I do not see anything from Novell that is a true fix! Any
thoughts or ideas out there?

Steven Hawley
Tushaus Computer Service

> I have a server that I was upgrading from NW6.0 to NW6.5 (sp2 overlay).
> After the first reboot, the server began to boot up and at the point
> where FATFS.NLM loads (but never says OK), it hesitated for about 10
> seconds, then beeped and NOS load stopped. Switching to the logger
> screen, the last line said "The running process will be suspended".
> Ran scandisk (with surface scan) on the C: drive...no errors. Reboot,
> same problem. Rename FATFS to XFATFS to stop load, server boots up fine.
> Load XFATFS manually after server is up an running, same error, same
> message (nothing in abend log file). Put SP1 FATFS in place, same error.
> Remark out almost everything in startup file, same error.
> Finally just left it with the XFATFS rename.
> Any ideas as to what may be going on? BTW, this is the 12th server I
> have upgraded and the first that has given me any grief.
> Chris Lowe
> City Of Boise, Idaho
> Network Systems Manager
> (208) 794-5855