I am installing an OES server into our existing Netware 6.5 tree.

When I run the install, everything goes very smoothly until it starts
installing the Netware services.

During the iManager install, I get an error telling me that it's unable to
create the user admin.

During subsequent product installs, I get errors telling me that it can't
assign the certificate source to wwwrun, then it tells me that it can't
create other basic user accounts.

All of these accounts and groups appear in NDS, and I was able to look at
the accounts and groups and create them manually on the system using the
correct UID/GID. At this point, I was able to get iManager to function, but
NetStorage would never work correctly.

I have tried completely rebuilding this server numerous times, each time
going into the tree and deleting all objects created during the OES install;
the server, the volumes, the users and groups, LDAP objects, etc.

Each time I get the same error that it is unable to create the users or
groups during the install.

The server is being installed on an old dual P3-500 server, though
everything else seems to work fine, so I don't see that it could be a
hardware related issue. Once the server is installed, I am able to map to
it and access the volumes as with any other server in my tree.

If anyone can shed some light on this issue, it would be greatly
appreciated. I'm supposed to be installing an OES server for production use
sometime in the next few months and I would like to have all of the install
pitfalls covered before then.

Charlie Silverman
Sr. Systems Administrator
Globalstar, LLC