Tried to install Linux OES from SEL. At the end of the install computer
reboots and then dies on GRUB. After 5 attempts used the LILO boot loader
and it worked.

Install was fine in 1024 x 768 mode (Matrox Millennium II) but once
installed could only get 800 x 600.

Tried to download updates - says none available

Is there an activation needed for SEL Linux OES? RUG doesn't exist! No
mention of activation or time limit on SEL docmentation.

Downloaded Firestarter - installed without a problem, but when I try to
load it says it isn't there!!!

Why I say Novell does it again, I tried EXACTLY the same as above with
FREE Fedora Core 3 and it worked perfectly.first time installed,
downloaded updates, installed and configured Firestarter enabled ICS, 1024
x 768 Graphics EVERYTHING worked first time.

Is the the way to a potential customer's heart? Here you are Sir, we can
SELL you a product which you battle with to install OR you can download a
FREE one which works first time!

Let me think...