Running Linux OES server SP2, all the latest updates also. Installed Proftpd (why - because I've used it for years and never had a problem with it) BUT I've also used GProftpd to set it up and I can't get GProftpd to compile or run, nor can I find an RPM for SuSE, only RedHat.

Never mind, I've tried to set this thing up manually and I have failed miserably. I get a login prompt and no matter what password I put in, it kicks me out.

So I gave up and tried to install pure-ftpd and I've had the same amount of luck ZERO! I have all my users added in ConsoleOne but I haven't created separate Linux user accounts for them. Should I need to do this (if so, why, springs to mind).

The end result is, I can't FTP to or from the client machine.

Is there anyone out there who can point me in the right direction? Has anyone got an RPM of GProFtpd for SuSE or has anyone managed to compile it on SuSE or can someone give me a setup file / example for either Proftpd (preferred) or Pure-ftpd. I just need one to WORK!