This question has been brought up previously, and I have tried all
suggestions that were already posted. So I'm posting anew, hoping someone
has some insight.

To make a long story short, I have a NW65SP6 with OES and a SUSE Linux with
OES. The Linux box's netstorage died, and it turned out to be an LDAP
error. In troubleshooting, I did something extraordinarily unfortunate -
and decided the path of least resistance was to re-intall the Linux server.
During the eDirectory part of the install, we received the following
error: LDAP unable to bind to eDirectory.

I've been trying to fix it ever since. Here is what I tried, all as per
suggestions from this forum and google:

1. Password Policy - disabled it from existing tree.
2. Waiting - deleted all existing server objects for the Linux box, ran
dsrepair on NW box, waited two days before trying again
3. TID 3947462 - I discovered there was something whacked with the current
LDAP/NMAS on NW, so I followed these instructions and successfully
recreated the nmasldap extensions on the LDAP server
4. Run NDSCONFIG from command-line - same problem, but not as specific; get
this error: A call to create NDS database failed. Error description:
unknown error -6039 (ffffe869 hex). Novell eDirectory Server configuration
Please make certain that you have provided complete and correct
server,admin contexts .

I also ripped out eDirectory 8.7.3 from the Linux server and replaced all
packages with 8.8.1, thinking the new ndsconfig would fare better - still
same error.

FYI, on all attempts, I know the login and server contexts are correct,
because a) the script can login to the existing tree and b) the server
object IS created every time. I tried to insert the server with a new
name, too - still no dice.

Any thoughts?