When C1 loads (1.3.6d) it shows the GroupWise snapins (6.5.4) loading, but once I enter the OU's containing GW objects, ConsoleOne does not recongnizethem and just displays them as unknown object. I've tried several different things to get this working, such as upgrading to 1.3.6.d, then re-installing the GW snapins.... no luck. It still does not recognize GW objects even though the snapins claim to load.

If I run C1 with the -debug and -windowout options, I get a list of error messages from "The ConsoleOne Performance Inspector" stating "Warning!!! Improper snapin registration or installation has been detected which can SEVERELY degrade ConsoleOne startup performance." Then the list of "sources all read something like...

Source: ...\Public\mgmt\ConsoleOne\1.2\snapins\***.jar - Problem: no registrars

Anyone know how to correct this problem and get C1 working properly? This is especially frustrating as C1 is the only real way to administer GroupWise accounts with 6.5.


Director of Computer Technology
Church of the Saviour
610-688-6338 x293