Okay, I've been looking at this problem now for several days, here's the

We've got Netware 6.x running here(I work at a hospital), and we're using
ConsoleOne to add/edit users and priviliges. The only problem is,
ConsoleOne only works properly on our WinXP machines who have a clean
install of windows + only consoleone. When we update the machine to SP2
with every update available through windowsupdate, consoleone can still
look through the tree and see everything that is there, but when we want to
edit properties, or even just look at a users properties/restrictions, we
get the error: (0x8819) Server Connection Lost.

We've got three kinds of systems here at the hospital, Windows2000, WinXP
w/SP1 only(clean install) and WinXp w/SP2 full windowsupdate. ConsoleOne
gives us this error on the windows2000 and winxp w/sp2 machines, but not on
the WinXP w/SP1 machines. We've tried updating to the newest consoleone(1.
3.6e), but it gives us the same error. Any help?

Knut Erik Eldjarn
SSE - Norway