Yes, I know that NAAS is EOL and that nAudit is the future, but NAAS is
If Novell seriously used NAAS as their auditing mechanism prior to coming up
with nAudit, then it should still work, however complex it may be.

Now having said that, I'm trying to get a working NAAS system, but am having
zero luck.

I created a brand new NW6SP5 server in its own tree. It has an entry in my
DNS server.
I'm using the 4.91SP1 client on an XPSP2 workstation.

I've tried this without further patching the server after the initial
install, and I've tried it after installing the following:
NICI 2.6.8
NMAS 2.3.9
tcp 610m
JVM 1.4.2sp4

There are only two users in this system, Admin and a second, admin-level
When I created the server, I left NAAS selected.

When I run mgrstart, the Pervasive NLM loads without complaint.

When I run the Pervasive workstation install from the PVRSW directory of the
server, I always get the following message:

"The server you chose appears to have the SPX and TCP/IP protocol(s) but the
network address returned does not look like a valid address.
Also verify that Pervasive.SQL is started on the server."

I've read through TID10070416 and all the TIDs it points to.

TID10070415 says "Add a replica" - It's the only server in the tree, so it
already has the Master replica.

I've added the NW server to the workstation's HOST file.

I've run out of ideas.
Any words of wisdom ?