I run 6.5.3 - I have one server out of 5 (not the master but a R/W replica)
out of sync. I do a timesync from dsrepair -a and it tells me the server
in queation is over 3 minutes out of time. I run a dsprepair -a and try to
repair the local database and I get the following (11 instances):
ERROR: Illegal timestamps were found in this replica.
You may need to run the advanced option:
'Repair timestamps and declare new epoch'
Value: 43E3E160, ID: 00008058, DN: CN=Dennyh.O=xxxxxxx.T=xxxxxx
Time stamp: 2-03-2006 3:04:00 pm; rep # = 0001; event = 0003

Total Objects = 5242, UNKNOWN class objects = 1, Total Values = 158430
NOTICE: 508 more illegal timestamps found in current partition

Checking local references
Start: Friday, February 3, 2006 3:04:10 pm Local Time

The Notice is what scares me about the 508 more illeagle timestamps.

I looked at the tid (10066252) to do this epoch change and it looks very
risky - All my server have r/w replicas (the one in question is a r/w).

Can anyone tell me how much damage I can actually do? And any suggestions
or other tools that can help me handle something like this?

Any help would be very much appreciated - RJM