In using Migration Wizard 8 to move to new hardware (from OES 6.5.3), after
beginning a new project, selecting directories to migrate, and commencing
the migration process, my Mig Wiz crashes (not the servers) just after
backing up trustees, but before any files are moved. It happens even if I
skip trustee backup. The error reported by Windows as the Mig. Wiz. goes
down is in "SCU Resource DLL." I'm not using Server Consolidation Utility,
I don't even have it, so I'm totally baffled what to do next. Mig Wiz 6.5
won't do a 6.5 to 6.5. I'm using the very latest version of Mig Wiz 8, and
the NUWagent loading on both servers shows as being version 8.0.1 with a Feb
'05 date. I've even tried test selecting only a small group of migrating
folders, data only, and it still happens.

I've run the Migration Wizard from three separate WinXP Pro machines (all
SP2, which is the only version I have access to) and one XP Home, all client
4.91. I tried going back to client 4.90.2, but Mig. Wiz won't run on that.
I'm running out of time. Any ideas? There's nothing that I've been able to
find in the knowledgebase about anything like this.