Installed nw6sp5 and apparently I have lost my user licenses in the
upgrade. The symptom is that you cannot login to any server. I can
ping them and administer them from the web interface though. The system
reports in nwdmin that the licensing is in order. "PM display" indicates
one server has three login licenses and the other has none.
If I "clear station all" I can login as admin but only once, No one
else can login. I have removed and reapplied the licenses twice. The
first time it worked for a few hours but I was called back the next
morning in the same boat. Reapplying them again did nothing. So I
applied sp5e because it listed updates to those files. This did not help

Dsrepair says everything is wonderful. There are no console errors, the
results of "version" displays the correct licensing, NLStrace has no
errors. The only problem I have found it that the NLS_<servername>
object is not present for one server when I look in nwadmin.
Running setupnls is "ok" but the application immediately closes without
making the object. It ran fine and created the object on the other
server. Everything (users, servers and licensing) is in the same
container and context.

I am running out of TIDs to read - have tried everything related to
licensing. I would like to avoid completely rebuilding the servers due
to this problem but I am running out of ideas.

Any ideas would be appreciated. Thanks