I just attempted to upgrade a server running NW6Sp5 to NW6.5Sp2, and now it
seems I have a real mess. Everything appeared to go fine during the file
copy process, but after the server rebooted to finish the upgrade, for some
reason I was unable to log into eDirectory. I got an error message that
stated I did not have sufficient rights. I know this is hardly the case
because I just upgraded seven other servers. I tried logging in several
times, but no luck.

I figured that this upgrade was hosed, and since I had to finish it I tried
doing a "Down Server Upgrade". Again, this appeared to go as expected, but
the real bummer is that when the GUI launched the only thing I got was the
background. No start button, and the installation didn't complete or
restart either. I went back to the console to see what version I was
running and it did state that I was running Novell NetWare 6.5 Sp2, but it
had absolutely nothing about eDirectory and the version I was running with

Apparently, eDirectory did not install, or get updated. This seems like a
huge mess at this point and any help or suggestions would be greatly