I had the exact same problem, and it drove me NUTS for two weeks trying to
solve it....are you running an Anti-Virus? (stupid question, yeah, but I
gotta ask)...if so, you need to shut it down during the backup. We're
running Symantec AV Corp 8...I had to create an NCF file using a STUFKEY
shortcut to shut-down SAV before the backup and VPSTART to restart.

No problems since.

> Hi,
> I have just recently installed Brightstor 11.1 on a Netware 6.5
> Server with SP3.
> When I go to backup I get an error E3123, Failed to login to TSA on
> server servername.
> When I double click on this error, it tells me to create another
> user other then supervisor. So I have tried this, get same error.
> But under the summary for reason. Arcserve mentions Disk Read
> Problem.
> I have SATA drives in this Server, but I have had servers before
> with SATA drives and Brightstor 11.1 and they backup ok.
> This goes if I backup SYS or VOL1. But I can backup the NDS okay.
> Has anyone come across this problem before.
> Any ideas or suggestions would be much appreciated.
> Thanks in advance,
> Jim Propert.