Hi all,
I'm catched in a very bad cycle right now:

Server is a DELL PE2850, 550GB internal RAID atttached, OS is
It started to like jumping into multiple ABEND two weeks ago - happened
twice during full backup friday night, once more during regular work
last thursday and now even during incremental on monday.
Sunday we found a hard disk doing badly, controller accepted but the
disk itself had LED blinking (showing some SMART problem), server
itself needed like 30 minutes to come up - 5 minutes to get Caldera DOS
loaded :S So this disk was replaced by another one, RAID beduild from
controller worked fine. Now...as expected...:

4.08.2005 10.50.08 : COMN-3.22-178
Severity = 5 Locus = 3 Class = 0
NSS-2.70-5009: Pool ATLAS/POOL1 had an error
(20012(beastTree.c[506])) at block 112825533(file block
-112825533)(ZID 1).

4.08.2005 10.50.09 : COMN-3.22-180
Severity = 5 Locus = 3 Class = 0
NSS-2.70-5008: Volume ATLAS/BEREICHE had an error
(20012(beastTree.c[506])) at block 112825533(file block
-112825533)(ZID 1).

That's why I decided to try a fix:

- updated PEDGE3.HAM to version 7.02c (found there might be issues with
any 7.01)
- applied N65NSS2B
- started a nss /poolverify=POOL1


- verify process worked until 32% done...server frozen (screen changed
to black, no response from anywhere
- tried again after power off: verify did 99.3%...server frozen (see

So I stopped the idea to do a poolrebuild for now.

Any suggestions?....

Thx in advance