My server had been abending on GWIA so I upgraded my Groupwise 6.5SP3
server from NW6.0SP4 to NW6.0SP5 as suggested in the abend forum. I
was also told to udate to the nw6nss5c patch and then run nss /rebuild.

The SYS volume went fine and then I decided to do the Groupwise volume
"Mail". It only got about 33% finished giving me the following error
in red:
************************************************** *********************
Rebuild has ewncountered a problem in the volume data structure. If
you continue 5.0MB in 13 files will be lost in volume mail!
Pleae check that all partiotionssegments are visible, disks or SAN are
properly functioning and visible to the server and then try rrebuild
again. If rebuild continues to generate this warning, data recovery by
third party tools/procedures or by restoring from backup archives will
be necessary.
************************************************** ******************
And then it said: "Do you wish to terminate this rebuild <Y>?
I couldn't do anything with the screen pressing Y, <ESC> and <Enter>
did nothing. So I went to the console an did a Reset server. It tried
to deactive SYS so it could dismount and it locked up there, so I
powered it off.
When I rebooted MAIL did not mount, so I tried mount mail and it said
is was deactivated. So I tried nss /poolactivate=mail and I got error:
Status=20810 zFsPool.c[1830]

So I typed nss /ErrorCode=20810 and got:

zERR_VOLUME_SHOULD_NOT_ACTIVATE 20810 /* Volume should
not be activated (LSS can return if corrupt or rebuilding) */

Then I ran nss /poolverify=mail and that said I had problems, to tell
you the truth there was too much information for me to absorb at this

Any ideas where to start?

No one is going to be happy they don't have email again tommorrow!