We have currently 2 seperates trees.
First (old) one is three netware 5.0 boxes with traditional compress volumes

the second one, is a single oes linux
i'm using ncp to share a folder on the local machine which is reiserfs (not
the workstation is using client 4.9sp2 (i've tried 4.91, but its ugly, the
login is terribly slow and i can't login successfully everytime, so i'm back
at 4.9sp2 whichs works fine) on windows xp
the wks is loging into the oes tree at the initial logon, and the login
script is using the command tree to map to the old tree, and map some drive
this works

here's the problem.
from the wks, when i copy files directly from the oes drives (let say O:\)
to any netware 5.0 box (N:\), it works
When i copy a file from the netware5.0 (N:\) to oes linux (O:\) it doesn't
work, get a file corrupt error (actually, a 0 lenght file is created, and i
can't delete it from the client)
if i copy the same file, to my workstation before (let say on the windows
desktop), and then copy it to the oes, it fails
if i copy a file from the workstation (let say any file into c:\windows) to
the oes, it works
reading/writing to the netware 5.0 directly is working fine
reading/writing to the oes directly is working fine

i've tried the post nc49sp2 patchs, but it brings the client to almost 4.91
which is worst

is this a bug into the client, oes, or my netware 5.0 boxes ?