Here is an update: We have removed the files from a "cluster" and have them on a stand alone NW 6.5 server (sp3). The volume is 1.06 TB (758 GB free). The problem manifests itself with browsing files from the "file open" within the application in the first set of directories at the root of the volume. I have loaded Architectural Desktop 2004 (ADT 2004, AutoCAD 2004 with specialized architectural functionality) onto my workstation and can duplicate the problem.

I have applied "491_pka.exe"(TID 2971589), "ndpslib2.exe"(TID 2971337), "491_nwfs_5.exe" (TID 2971853) and "491_nwgina_3.exe" (TID 2971655) with no effect.

We have tried the "unofficial" fix from Autodesk had to do with Project Navigator and it did solve any of the problem. We have also tried the "digital signature" fix and it does not fix the problem we are having.

We do not see the problem with either ADT 2005 or ADT 2006.

I will try the set command in TID 10068360 but I'm wondering if NW 6.5 is different.
The problem appears to me to be within Autodesk's product, something to do with how it browses files, we cannot duplicate the problem in other applications.

Any other ideas will be deeply appreciated!