I have posted information about a problem in another section. I will
paste them in here now as I believe that theproblem I am having is
totally related to clients other than 4.83 sp1. That old client appears
to be the only one that works the way it should for the Autocad program
when files are on a 6.5 server. If the files are on older servers, then
the newer clients also work.

Forum/Group: novell.support.netware.6x.install-upgrade
Subject: quirk
Date: Wed, 17 Aug 2005 14:37:51 UTC

Just finished installing a new 6.5 server. Experimented with novell 5.1
server, 6.0 server and 6.5 server because of problems encountered in
AutoCAD with 6.5. on 5.1 or 6.0 server, any 2 workstations attempting to
open same drawing file from any version of autocad gave proper result
as "file already open by user xxxxx. Wwould you like to open file in read
only" for the second station.

When these stations do the same function on the 6.5 version, and I should
point out that we also went off sight with another 6.5 server and got the
same results, the second workstation displayed the message after
selecting it from the file open dialogue box of autocad, "file not found,
make sure your network path is correct"

It is not workstation related as many workstations were tried. It is not
microsoft operating system or ms patch related as both win 2000 and win
xp with sp1 and 2 were used. it is not anti virus program related as we
tried with and without antivirus as well as different developer
antivirus, and we tried with clients 4.90 and 4.91.

Since the installation of Novell 6.5 was done with the version of sp3, we
can't roll back to a previous sp to see if it is related to that but that
appears to be where the problem lies. We tried with autocad versions
2002, 20004, 2005, 2006 and LT, all with the same results.

If however you open windows explorer and go to the directory of the
autocad dwg file on the 6.5 server, then the correct messaage displays on
the 2nd computer. Also, if you select the file in the autocad File
history, it also displays the correct message on the 2nd workstations
screen. it is only from the autocad file open dialogue box the the
problem occurs and as I said it is in all versions of Autocad that we
tried right from 2002 to the current 2006 and only on netware 6.5 file

Forum/Group: novell.support.netware.6x.install-upgrade
Subject: Re: quirk
Author: rahughes
Date: Wed, 17 Aug 2005 19:19:11 UTC

I haven't deployed the sp3 update yet but will. I thought that was a
beta version of a patch for sp3??? The other servers were traditional
volumes but the 6.5 is NSS. I am not sure if I mentioned this earlier
without going back to it but 1 other interesting thing that happened was
if I opened up a file on 1 workstation and then tried to open it up on
the same computer as a second instance it did give me the correct
response about the read only availablility of that instance. It seems to
be only if the second request is from a different workstation that the
error occurs, whether it is the same user name being used for the login
or a different user name.

Forum/Group: novell.support.netware.6x.install-upgrade
Subject: Re: quirk
Date: Wed, 17 Aug 2005 21:32:03 UTC

a new quirk i discovered. I think the problem is actually in the clients
4.90 and 4.91. I tried a couple of combinations of autocad and machines
and when the second station was a 4.83 sp1 client, it worked fine. I
don't really want to roll back those stations to 4.83 sp1 though. that
is however not the first problem that I encountered with 4.90 so I was
hoping that 4.91 would have been better.

Forum/Group: novell.support.netware.6x.install-upgrade
Subject: quirks continue
Date: Thu, 18 Aug 2005 16:11:48 UTC

I download and installed 4.91 sp1 bata. same results though.