We just installed the 4.91 client with NetIdentity. Now I am having a
problem logging into NetStorage using a dial-up connection and IE. I can
login just fine with the same client configuration from a pc on the lan
or from a pc using the Mozilla browser.

I've tried a couple of ways to login via dial-up and still no suceess.

1) I log into a laptop as workstation only and open a dial-up
connection. I then login into the client, enter the secure login
password, open the netstorage webpage using IE (<server
name>\NetStorage), double click on the NetStorage directory and it just
hangs there and eventually brings me back to my desktop. I don't even
get an option to login to NetStorage.

2) I've also tried logging in workstation only and opening a dial-up
connection. I don't login to the client, I do enter the secure login
password, open IE, bring up the netstorage webpage, double click the
NetStorage directory. This time I get the Novell Security Services box
that asks me to enter a user name and password for the realm which is
listed as our tree name. I tried a fully qualified name and couldn't get
logged in. It would bring me back to the Novell Security Services login
screen. When I entered an unqualified name it looked like I was logged
in however, I couldn't see any directories under the NetStorage
directory nor was there a user name displayed. If I clicked on the
NetStorage directory I could not get the Novell Security Services login
box again.

Any ideas would be much appreciated.

Thanks, Kathy