I am a bit of a newbie at Novells products, but do have some Linux
Experience. I have downloaded Novell OES evaluation to trial it.

I have setup a novell OES stand alone machine connected to a switch along
side a windows XP machine connected to the switch. Both machines have
static IP addresses on the same sub net and are the only two machines
connected to the switch. I have created a tree, users and all the things
you need.

I have installed the novell client on a Windows XP machine and set the
tree and context in the novell client. The IP address is on the same sub
net as the servers one, but for some reason the novell client can’t find
the tree.

It worked once when I first tried to log on, but when I logged out and
tried to log in again it could not find it. Has anyone had similar
problems. I think this may be a DNS problem as I do not have a DNS server
running and as a result can only ping the servers IP address not the name
from the client.

I have also tried installing the client with both IP and IPX but it still
doesn´t see the server.

Any ideas would be most helpful