I cannot seem to get net use to work from our new XP Pro computers to a
Novell server when trying to connect as a different user. We have Netware
6sp5 and Novell Client 4.91sp2. We have always run the same command on
Windows 2000 and it worked as long as IPX was the first protocol. Here
is the command we use:
net use g: \\fs1\sys /user:hrmanager

We get the following error back:
"System error 1219 has occurred.
Multiple connections to a server or shared resource by the same user,
using more than one user name, are not allowed. Disconnect all previous
connections to the server or shared resource and try again." I look at
the connections on the Novell server and neither the logged in user, nor
the user in the net use command are connected.

We get this same error on the Windows 2000 machines if IP is the first
protocol but it works on W2K if IPX is the first protocol. I cannot get
it to work at all on XP (yes, the firewall is turned off). Net use will
work on XP without the /user switch but we need it to work with another
user that we have set up to distribute files to a bunch of Novell servers.

Can anyone tell me what to do to get this to work.