A couple issues:

A couple weeks ago I upgraded a number of boxes to the 4.91SP3 client (from
SP2). Maybe a week after the upgrade I noticed that numerous users were
experiencing long waits after entering their credentials and clicking OK at
the client login screen. I'm not sure SP3 is the issue but to be sure I
wanted to roll back to SP2 on my own workstation. I uninstalled SP3 and
rebooted and then tried installing the SP2 client but each time I try it
goes through the installation process but then I get the following
"Installation Incomplete" message:

"An unknown error 0x00000001 (1) occurred while installing: Novell Client
for Windows"

This now happens regardless of whether I'm trying to install 4.91SP2 or
4.91SP3. I've tried installing under a different profile to no avail. I
tried manually deleting the novell folder and then purging the registry of
any relevant keys, to the extent that I can find them. Same
result..."Installation Incomplete". Several questions here:

1. Why might this be occurring
2. How can I remedy or circumvent the issue so I can get the client
3. Is the "hanging at login" issue that started the fun a known issue with
SP3 and/or have any of you experienced it before?

Regards and thx in advance for the assist,