I've got iFolder and it works perfectly. I have a number of cleeagues all
over the world, who have an iFolder account on my server and they all work

I set up another colleague a few days ago with an iFolder account, and
because we use the iFolder accounts to excange info and files, I created
the account (as I have done with all the others on my desktop) I logged in
saved Password and Passphrase, like all the others, and put 2 quite
important files into it. My colleague was unable to maccess the iFolder
(invalid password) I tried to login to the same account from my laptop and
I got the same error. I reset hsi password and tried again on my laptop.
It worked! Again, my colleageu got Invalid Password - finally I put the
files he needed on the FTP server, and deleted the entire account and
started over. We still have the same problem. All the other accounts work
fine still, but when I create an account for this guy, in Holland. I get
the same results every time.

I can login ONCE anfter that it's over, if I logout and try to log back in
to iFolder, I get Invalid Password on the second attempt.

NOTHING HAS CHANGED ON THE SERVER. Does anyone have ANY ideas. I'm totally