I did install iFolder 2.1.7 yesterday on my Netware 6.5 sp5 with Open ent.
Server SP2. At first, I did reach the iFolder Management Console and did
click on the Global Settings to initialize iFolder. I saw the 3 objects
for iFolder created in Console One, ifolder.nlm and ifolderu.nlm are
loaded in memory. Eveything seemed to going fine.

I did click on user management to create my first user. Created it, saw
it appear in Console One. I did logout from iFolder management, tried to
login from iFolder client, but was unsuccessfull.

Then I want to return into the iFolder Management's page to see why my new
user cannot login. So I do log successfully with my Admin account. But
when I click on any other menu, like "user management" or "reporting". I
get a blank page with error message "Global Settings initialization
required!". I tried unload and load iFolder.nlm, unload and reload
Apache, unload and reload Tomcat, without succcess. Same error
message "Global settings initialization required!".

What is going on?

Thank you.