I have recently applied SP3 to 3 NW6 Servers which previously had SP2.

I wouldn't have applied SP3 if it didn't have the fixed nipp.exe
ver.1.1 to allow user printers for XP clients. However, since
applying SP3 I can no longer add drivers to the broker using iManager.

I have also tried with NWAdmin but the broker is not even enabled
according to it. The broker is loaded and running, using NWAdmin offthe server where the broker is loaded and running gets the same
result. I have tried different print drivers for different printers
but it fails on both. I have reapplied SP3 to the print server, withthe same result. I have also tried using a different english in IE
and no go either. I have used Netscape but it doesn't work either.
The error I get is an exception saving resource print drivers
configuration, NDPS Library error category: 1060004h and an Other
error of: FFFFFC50h

I checked the KB and so far have come up with nothing, on printer is
an HP 4200dtn, the other is a Canon Digital Photocopier. Any
advice/assistance would be appreciated.