COuple of questions here.
1. I have never had any problems installing any new printers via ndps.
All the sudden, it does not work. I use nwadmin, go to the correct
context, click create, select NDPS PRINTER ,and then give it a name,
select CREATE A NEW PRINTER AGENT and then click CREATE. This brings up
a box asking me to select the NDPS manager name which I do, and I select
Novell PRINTER GATEWAY and then CLICK OK. At this point NWADMIN shuts
down completely for some reason. I then restart NWADMIN, go to the
NDPSMANAGER and go to printer agent list, the printer I just created
shows. BUt the PRINTER is not present in NWADMIN. SO what is
happening. I have tried from multiple workstations all with the same

2. I tried to look at it through consoleone but discovered there is no
snap in for NDPS printing. So since I realize that IPRINT is basically
NDPS in a browser screen, I decided to take that avenue. But when I log
in I get no links to IPRINT whatsoever. So it apperently is not loaded
into the server, but I do not know how to do it. Imanager runs great.

SPecifics: RUnning netware 6, sp3 on all servers, with edirectory
8.7.1. Consoleone is 1.3.6 and Imanager is 2.0. Thanks in advance,