Hello all:

We just installed a new NW 6.5 server with SP2 installed. We were running
a 4.11 box with print queues and all of our HP LJ5si printers worked
great! Now after switching over to NW6.5/SP2 and iPrint we are having
problems with the same printers. When we print documents from a
particular application all of the text is "over masked" with a symbol and
you can hardly read any of the text underneath. Were using the drivers on
the pc's (Win98 boxes - XP soon!) which functioned before just fine.

I did notice during setup of iPrint that the HPLJ5si driver was not in
the list...

I believe the issue is the HP driver because I have tried another driver
and it's better but still has issues with leaving text off of the page.

Can I add drivers to the broker to solve this or is the issue the
workstation drivers ?? We have a HP4500C Color printer and these same
documents print to it just fine (but that driver was included in the
Broker setup). At this point I'm thinking its a workstation driver
problem but I'm not sure if iPrint or the Broker could be playing a part
in the "masked" text.

Any assistance would be greatly appreciated!