We have two NDPS Managers setup on two different servers both have Neware
6.5 and SP3 currently. Both servers used to have Brokers on them, now one
servers is supposed to be brokering for both managers. The problem seems to
be using Printer Profiles through Imanager. It works for the server that
currently has the broker and manager, but when I try to create one using the
other manager, it comes up complaining that the broker is not started and
won't let me do anything else.

I've tried restarting the Manager on the affected server with no go. Also,
the server with the broker and manager had SP2 yesterday and now has SP3 as
we thought that was the problem. It apparently wasn't. It's weird because
RPM works for both Managers (which means the Broker is correctly working for
that right?) So what's up with the Profiles?

We haven't tried SP4a yet - we are waiting to see what other issues are with

To me something is not pointing right - somehow the printer profiles thinks
the broker should be running on both servers it seems. But if you look at
the printer agents all are pointing to the correct broker and appear to be
downloading drivers with no issues.

Any ideas?