I have tried to convert printers multiple times, and it does not work on
certain printer agents/managers. The utility ran successfully on a couple
print managers and the agents on those servers, but it does not work on
our other managers/agents on other servers. All servers were upgraded from
Netware 5.1 SP4, to NW 6.5 SP3/OES. I follow the procedure in the PAcvrt
readme, and convert all print agents to the new Novell gateway, and enable
iPrint on all printers. The log file shows the conversion of all the
printers succeeded, and iPrint attributes were updated. I then unload the
NDPS Manager, and remove the lexgate files. When I reload the NDPS
Manager, I get tons of errors about lexgate.nlm, and the printers do not
load until I put the lexgate files back in place. If I run through the
procedure of converting again, the log file shows the same printers
updating, when it should skip them since they were already converted.

Has anyone run in to this? Any thoughts on fixing the problem, or what I
can check to troubleshoot. There are some attributes I can
check to verify the conversion to the new gateway actually happenned.
Looking at the gateway, they still show lexgate addr=xx.xx.xx.xx int.

Danny J. Wall