Before I can go home I have to get 3 printers installed on a W2k laptop - no
big deal... right?


1) add printer drivers to the system...
- Can't do it with C1 because I get "an internal error has occured" -
solution: backrev my iPrint client to 3.12.
Unistall 4.15, reinstall 3.12, C1 says "sorry you need 4.15 or higher"

- Basically the same result when I tried adding XP drivers but that's
another story

- Switch to NWAdmin, try to browse to the driver file, browse button does
nothing - solution: add the /disabletlsmgr switch.... ok, this works so I
add the drivers

- Try to create a new profile on my XP laptop, can't do it - I have to use a
w2k machine
never mind I'll set the settings manually

2) Associate the drivers with the NDPS printer object

3) Install the drivers on the laptop...
- Go thru the add printers wizard, select the printer, install begins,
"Spoolsv.exe has generated errors..." pc blue screens

4) Give up and go home....

My questions for this group are:
Printing seems like it should be pretty simple, does everyone have similar
Does anyone actually have NDPS working the way it's supposed to work?

Thank you all for the opportunity to vent my frustrations.