I have a strange problem that I can't seem to find the answer to. iPrint printers no longer install from Internet Explorer, I receive the following Window:

Error Message: The printer name is invalid
Error Group - Windows
Error Code - 1801

The printers install fine from Netscape and Firefox and once I install a printer from firefox/netscape I can install printers from IE again until I re-boot. It happens will all printers and creating a new printer generates the same error.

The only recent change is we moved our Certificate Authority. We deleted our CA, all server certificates and re-created all of them. PKIDIAG shows no errors on the certificates. The Ca is now on the same server as my iPrinter server which is running NW65SP4A and edir 8.7.3 I do not use https: to access the iprint site, however if I use https: it generates the same error message. I have tried the latest iprint client, even the beta version 4.16. I have cleared all temp internet files and cookies and even set ie settings back to the default. It happens on any computer I go to using Internet Explorer 6.x Popup blockers are disabled.

Does anyone have any ideas?

Edward Heiger III
Certified Netware Engineer
Manager of I/S
Department of Medicine
Phone: 410-328-1807
Fax: 410-328-3861