This thread is a follow up to the one I started on 3/13/2006 as that one has
been pretty much abandoned. Here's the recap: I recently upgraded my
Netware 6.5 SP3 servers to SP5. According to the docs secure iPrint for
Linux and Mac users was added in SP4. According to the iPrint manual the
Mac client install is just as straightforward as the Windows client: install
it and it works. I can install the iPrint client just fine on a Mac 10.3
iBook. However, when I try to print a file the printer utility on the Mac
shows the job in the queue with a status of "printing." However, no job is
printed nor am I prompted to login to iPrint (except when I initially loaded
the printer).

In checking the error logs I discovered a file on the Mac
/Users/[username]/.iprint/userreg.txt. This file had two lines in it:

LastNetworkUser [local Mac user]

I wondered if this may be my problem so I tried a number of different
variations. First I put my username LDAP style in the LastNetworkUser field
(cn=user,ou=...), rebooted the Mac, and tried to print but that didn't fix
it. Next I tried putting the local Mac username in the LocalCupsUser field,
keeping the LastNetworkUser field as it was, and rebooted but that didn't
fix it. Third I tried leaving the local Mac username in the LocalCupsUser
field and removing my name from the LastNetworkUser, rebooted, tried to
print but that didn't fix it. Last I tried putting just my username in the
LastNetworkUser field, rebooting, and printing but that didn't fix it. Each
time the printing status just sits at "printing" but nothing is printed and
no error pops upon the screen.

Are there additional steps not documented, or that I missed, that are needed
in order to have a Mac client print securely via iPrint? Is there something
on the server end I need to change?