Hi iPrint Guru's,

I've got a very tricky problem with my iPrint printers.
The situation: We have a couple of Windows 2003 Terminal Servers. We
authenticate users to Netware with Netware client 4.91sp2. We also use
ZENWorks with Dynamic Local User.

To prevent users seeing all the hundreds of printers in our organization
I wanted to use iPrint map with User Printers. I enabled this in
iprint.ini and drew a map. For a couple of weeks this worked perfectly.
People can install their own printers. But after a while there grew a
problem. When people print to a printer, it prints perfectly. But the
application hangs until I stop and start the print spooler.

At first I thought it was the User Printing problem with Windows XP Sp2
and Windows 2003 sp1. But after getting the patch from microsoft it does
not help.

So I tried to add the printer to the workstation as a workstation printer.
Still the same problems. But when I add a workstation printer by using the
Add Printer Dialog the iPrint printer prints fine. So the problem must
come from the iPrint client.

I tried to update from version 4.12 to 4.16, but it doesn't help.

Does anybody have any tips?


Gert-Jan de Boer