Hi All,

I'm reposting this because things have changed a little since November.

iPrint controls 3 printers. The other day it decided on it's own to
remove one of them and, because iPrint isn't listed in iManager, I can't
look to see why.

"iPrint is working, that is, users can print to an iPrint printer. In my
floundering around I deleted iPrint from iManager. Now it won't install
again. When I try to install iPrint I get this response: Novell Plug-in
Modules are being extracted using InstallAnywhere program. Success
Success: The NPM has been successfully installed.
You must now restart your Web server in order for the changes to take
Notice Notice: Install roles and tasks now.
You can now install Role Based Services (RBS) into your eDirectory
tree. To install RBS, go to the RBS Configuration task.

I go through the RBS and the iPrint stuff is already there. I restart
Apache and Tomcat and iprint still doesn't show up in the list."

What I've done so far is copy all the iPrint related files I could find
from a working server to this server. They are at the same patch level.
I'm missing something because iPrint still doesn't show up in iManager.

Apache and Tomcat have been restarted and the server has been rebooted.

What do I do now?
Thanks for your patience.