Hi all,

Well, I'm all run out of ideas. I have a file, a broken shortcut that

has an illegal filename and is causing BackupExec for Netware to gack
(but
at least it backs up everything else), and I cannot delete it. We
suspect it might have been created with a foreign language version of

Windows, but
we cannot locate the workstation/person that created it.

I have tried deleting it under Windows, through the cmd prompt, using

wildcards, trying to delete the parent directory, using FILER, using ConsoleOne, using NetWare Administrator, using a Linux client, and
using
a Mac OSX client. I've also tried a DOS tool called LFM (laptop file manager), and I've used TOOLBOX on the server console.

Filename is \Ocw'_(1)[1].xls.LNK

All attempts result in errors of the following variety:

"The system cannot find the file specified."

'cannot delete [name]: cannot find the specified file. Make sure you

specify the correct path and filename.'

"cannot delete file: cannot read from the source file or disk."

Does anyone out there have any tricks up their sleeves to suggest?

I've seen the TID on the NSS fixname2 tool, but this is a traditional

volume, it really doesn't sound appropriate in this case.

Many thanks,

Hope

~~
Hope Dundas
Assistant System Administrator
Housing Information Technology Office
University of Michigan