I am testing server referral list feature on my VM with ZCM10
installed so
that I still can use my ZDM servers to manage XP machines. I have 1
6.5 server that was doing pretty much pdhcp only ( don't ask ) and OES
ZDML_SP1_HP4 doing the rest. I have copied 8 files from ZCM10
/srv/tftp to
both Netware and SLES9 servers as per documentation ( to get them to
work in
a mixed environment ). I then added both servers to the server
referral list
( SLES9 first then Netware server ) on ZCM server. PDHCP is only
running on
ZCM server.

When a clients starts PXE works fine then gets stuck at "referring to
IP address" line .. then just quits after a couple of minutes sitting
that. If I move Netware server up on the list the same query (
referring to
Netware server IP address ) takes only a couple of seconds. If I down
on ZCM and bring it up on SLES9 it works ! Obviously without ZCM being

involved ( apart from those files that I replaced in /srv/tftp ). I
pdhcp on SLES9 again and start it up on ZCM - no go with server
yet it would work fine with Netware server ( good old Netware ;).

I tried restarting a few related daemons on SLES9 like preboot,
server and tftp ( not that I believe it should matter ), still no
luck. Any
ideas ? I am not sure how the whole referral process works so it is a
hard to troubleshoot.