I have installed HP6 on SLES9 today ( not on Netware just yet ), it still
stops at "Referring to .." without proceeding further to "Switching to .."
as it does when referring to Netware box. I did notice, though that if I
press Ctrl-Alt it boots - I believe from that SLES9 box - and if I then
choose Zenworks imaging ( auto ) it even checks for work to do ( "no work to
do" ) for that workstation.

I wonder what that means. I also had a look in tftp log on SLES9 ( set to
level 4 ) and there were no events logged since the restart of novell-tftp.


"Andrew T" <a@b.com> wrote in message
>I spoke a bit too soon, turns out referred servers only work unless there
>is nothing for them to do :) ( I am not even talking about "work to do" as
>in imaging task ). If I try booting up in a maintenance or auto mode (
>haven't tried two other options ) once I choose the option in the menu I
>get this :
> (Version 1.0 of the ZENWorks modification of PXELINUX 3.35)
> UNDI data segment at: 00097680
> UNDI data segment at: 3980
> UNDI code segment at: 0009B000
> UNDI code segment at: 4950
> PXE entry point found (we hope) at 9B00:00D6
> My IP address seems to be 0A8132BE
> ip= 248.0
> TFTP prefix:
> Trying to load: z_main100.cfg
> Trying to load: pxelinux.cfg/01-00-12-3f-c0-0a-e5
> Trying to load: pxelinux.cfg/0A8132BE
> Trying to load: pxelinux.cfg/0A8132B
> Trying to load: pxelinux.cfg/0A8132
> Trying to load: pxelinux.cfg/0A813
> Trying to load: pxelinux.cfg/0A81
> Trying to load: pxelinux.cfg/0A8
> Trying to load: pxelinux.cfg/0A
> Trying to load: pxelinux.cfg/0
> Trying to load: pxelinux.cfg/default
> Unable to locate configuration file
> Boot failed: press a key to retry, or wait for reset...
> Same result with trying to do auto imaging - Trying to load: z_auto100.cfg
> That is with the NW65SP3 ZDM7 box on a server referral list (
> ). I just copied these files from ZCM server to sys:\tftp :
> memdisk nvlnbp.sys pxelinux.0 pxemenu.txt z_auto100.cfg z_maint100.cfg
> z_zpdis100.cfg z_zpen100.cfg
> and did zfdstop / zfdstart / unload pdhcp on it. Am I missing something ?
> Andrew
> "Andrew T" <a@b.com> wrote in message
> news:ut0Di.3976$vI3.1052@prv-forum2.provo.novell.com...
>> Ok, what I was trying to say that NW box is only setup to cater for PXE
>> clients as running it on SLES was not reliable enough ( was bringing ndsd
>> down every now and then ) and DTS was causing abends on our proper NW
>> servers with higher SP's. So this NW has SP3 and normally only has
>> IMGSERV, DTS and TFTP loaded ( in zfdstart and pxestart ). When I add NW
>> box to the list I unload PDHCP ( the rest is still loaded ). We still use
>> SLES9 box as img server.
>> On the SLES9 box I have zmgprebootpolicy, zmgserv, zdm-wol, zdm-awsi,
>> zdm-sybase, novell-tftp running ( from ZDM related, apart from that it
>> has NSS volume used for images ). I unload novell-proxydhcp when adding
>> SLES9 box to the list so this is probably the only daemon that is not
>> running.
>> Andrew
>> "Marcus Breiden" <mbreiden@di-das.de> wrote in message
>> news:233mrfwrqgv0$.dlg@supportforums.novell.com...
>>> On Mon, 03 Sep 2007 07:23:19 GMT, Andrew T wrote:
>>>> I tried restarting a few related daemons on SLES9 like preboot, imaging
>>>> server and tftp ( not that I believe it should matter ), still no luck.
>>>> Any
>>>> ideas ? I am not sure how the whole referral process works so it is a
>>>> bit
>>>> hard to troubleshoot.
>>> hmm so the nw box has pdhcp only?
>>> what is running on the sles9 box?
>>> --
>>> Marcus Breiden
>>> If you are asked to email me information please remove the - in my
>>> e-mail
>>> address.
>>> The content of this mail is my private and personal opinion.
>>> http://www.didas.de