I recently decided to upgrade my FSF 1.21 installation and move it to a
newer server. I first shutdown all FSF processes and copied the sys:factory
folder from the old server to the new server. Before starting any FSF nlms I
ran the NSM 2.x upgrade. The upgrade seemed to go fine and I saw no errors.
The engine loaded fine after the upgrade. However, when I entered nsadmin to
configure my event servers it gave me the following error message "Response
had incorrect format" and it showed nothing on the event server screen. A
few days later I upgraded to the newest release of NSM and it still didn't
seem to help the problem. I then copied the fsfevent nlm to another server
and started it manually and it seemed to run okay. NSM even created a home
directory for a new user I added. I still get the same error message when
accessing the event server screen in nsadmin and I don't think it is running
correctly yet since it did fail to delete a home directory for a deleted
account. I hope this is an easy fix since I've been running FSF 1.x for a
couple of years now and I love it. Evidently I screwed something up during
the move and upgrade and I need someone to bail me out. Thanks.