Hi guys

I recently did a backfill on an entire container to ensure all users
had a home dir.

I have a quota of 40mb applied to that container's policy.

I also have a few groups in the container that have another policy
associated so I can up the quota on the users in those groups. One of
those is a "Quota Unlimited" group, which has an initial quota of 0.

The backfill on the container naturally reset all users to 40mb.

So, I went to do another backfill on those groups so the higher quota
would be reapplied but it's not working.

The results screen, for each member of the group, says
"No action because of current 40 meg quota. Policy is 40 meg"

I've amended the policy to have a 5000 mb quota instead of unlimited,
and done another backfill, same result.

I just tried the same thing on another group and getting the same thing.

Also, the policy has quota manager enabled with no maximum set.. so as
a workaround, I went into quota manager for one of the users but it's
saying there is a 200 mb limit, so i can't increase the quota that way.

So, I currently have users who can't save to their home directories
because the quota isn't being applied.

What's going wrong here?