I am trying to install GW7 SP2 on a SLES10 machine. When I try to install the GW Agents, I get the following message:

"The GroupWise Agents install cannot continue because these dependencies could not be resolved. Fix the problems and install again.

libXm.so.3 is needed by novell-groupwise-agents-7.0.2-20070606.i386"


Did I skip a step somewhere during my installation?

thanks,

david