I'm at a University, and we've been chomping at the bit to provide a
Vista-compatible iPrint solution to our students.

We've just installed NW6.5 SP7 on one of our servers and I've tried to
install the iPrint client on our Vista machine, to no success. When I
try to run nipp.exe, it stops with a window stating "Novell iPrint
Install has stopped working. A problem has caused the program to stop
working correctly". The event log just indicates "faulting
application setupipp.exe, version".

Nipp.exe installs just fine from the same link on Windows XP,
installing iPrint client 4.32.

Any ideas for how to troubleshoot this? FYI, I've also used Winzip to
extract the component files of nipp.exe and run setupipp.exe on the
Vista unit with the same result. Also, problem occurs with just a
regular run or using "run as administrator"

Thanks for any help. I only have the one Vista station to develop on,
but I'm willing to shut down any conflicting programs - just lost as
to how to diagnose the cause at this point.