I was talking to a few people on the #novell EfNet channel, and they referred me to this forum and told me I should post in this board.

Anyway, I have been using Novell NetDrive on and off for awhile now, since I like to use it when I want interactivity (like modifying phpBB forums, which requires a lot of uploading and downloading of numerous small PHP files)... but I digress.

I've been trying to get the software to work on my Windows Vista computer. The system runs Windows Vista Home Premium x64. I have tried NetDrive 4.0 and NetDrive 4.1. When I try to run the program, the error message I get is "
Can't start NetDrive service WebDriveFSD, This driver has been blocked from loading". I have tried the following things...

  • Disabling Windows Defender and the integrated firewall.
  • Disabling User Account Control (UAC).
  • Manually disabling Vista x64's driver integrity check.
  • Running in Windows XP SP2 compatibility mode with administrator privileges.

Unless someone here can tell me something I missed, I believe there is a compatibility problem with Windows Vista 64-bit. I am not entirely sure if it is Vista or if it's the fact that I am running a 64-bit architecture, or if it's something in between...

I would appreciate any input you may have on the following...and anything else you think is relevant.

  • Does anyone here have NetDrive working well on Windows XP 64-bit edition?
  • Does anyone here have NetDrive working well on a Windows Vista 32-bit edition?
  • Has anyone managed to get NetDrive to work on a Windows Vista 64-bit edition?
  • Where is the WebDriveFSD service located on the hard drive? If I knew the name of the dll file, I could manually force it to execute.

I would appreciate any help you could offer. Thanks in advance for looking into it for me. :)