Have setup a NW6.5SP7 server and am trying to access NetStorage via
http://serveraddress/netstorage, it's asking me for a login name/pswd which
I understand to be the eDir one anywhere in the tree that server runs on,
and all it does is keeps coming back asking for the username and pswd, and
if I cancel it gives me the error message that authentication is required.

I've tried just the user name and pswd, and also tried including the OU and
O, etc... no diff. Even tried admin level pswd, no help.

If I go into iManager and check the Netstorage stats, it shows me that all
my attempts show as failed logins.

Also I noticed that if I try to add an authenticated login that it doesn't
seem to do anything (list comes back empty as before), and CURRENT SESSIONS
tells me that "Data is not available".

Now this is my first time toying with this product so most likely it's me
and not the product that's doing something wrong, but would appreciate some
pointers as to where to look for the problem.