Hi all,
here are the steps I have gone through.

1. Created the initial image with the Agent installed.
2. Pushed the image out to 6 PCs.
3. Renamed all the PCs

Problem is that none of them are registering with my ZCM system, I have
tried to manually register the PCs using the command on page 62 of the
zcm10_Discovery_deployment.pdf, the command used was
zac reg -u Accountname -p password https://ip or DNS name

the error i get back is that the command is not valid, I then tried zac
/?, it would appear from the commands listed there is no option reg nor

I have looked in the registry and all the PCs do have the same guid (not a
good thing I'm thinking) but as I dont seem to be able to run the zac unr
command I'm not sure just what to do to fix this. I have tried deleteing
the GUID manually but the PC will still not register.

All PCs can ping the ZCM server by IP or DNS name.

Looking in the Zenworks Adaptive Agent on the workstation shows that all
the imaged PCs have the same DeviceNameLabel.

I am running and have not been able to find updates on the Novell
Website, it seems 10.0.1 has been removed.

Can anyone help with the command structure to manually register and
unregister PCs?

Any help will be greatly appreciated :)