I have been trying to use the migration utility with some sucess.
Applications that have no files to transfer work fine. If I try to migrate
a MSI install or snapshot it fails with the following sample errors. The
server the MSI and snapshot files are on is a Netware 6.5 server. New Zen
server and workstation I have tried from have full access to files on old

UploadFile threw exception: NotFound //Cad-central/APPS/ACROREAD/Reader
8.1/AcroRead.msi Not Found
Failed to upload the main .MSI or one of the files found in the same
directory or below the same directory as the main .MSI to the content server
\\Cad-central\APPS\ACROREAD\Reader 8.1\AcroRead.msi
Migration failed for cn=Adobe Acrobat Reader 8_1,o=RC_ODESSA

Found TID 3299992 mentioning a IE proxy problem but we use no proxy. Have
tried migration utility from new Zen server(Windows 2003) and a XP
workstation with the same errors. With a snapshot app files are pulled
properly to worstation and packaged into a MSI but then when the MSI tries
to transfer from the workstation the same error as above happens

Additional Info
ZCM 10.0.1
ZCM server Windows 2003

Jim Koerner