Shaun and the rest of the ZEN 10 gang.

I made mention on one of the other posts about the agent only working on
certain machines with no rhyme or reason. I have one workstation
currently in the database and it is a w2k sp4 machine. I am running zen
10 in eval mode. Is there a limitation of how many workstations can be
in the database?

I have learned a little more and hope someone can shed some light on this.

I have several machines, mostly windows xp sp2 with novell client 4.91
sp3 that once the agent is installed from the network /zenworks-setup
folder, the machine will not login. It just sits with an hour glass.

If I pull the network cable from the nic, I can login workstation only.

Then, I canplug the machine back into the network and ping the ip number
and the dns name of the zen 10 server.

if I run ZAC.exe, I can see the zones and confirm that they are accessible.

The machine never gets registered in the zen 10 database. I have tried
zac register with the server info and the root username and password,
but the dos box just hangs when I enter this info.

If I intentionally enter the wrong info, it tells me that it is wrong.

I will be glad to provide server or workstation logs, but not sure where
they are stored.

I have the server intalled on SLES 10.