We are using Netware 4.2 SP9, ZFD 3.2, Windows XP SP2, NW Client 4.9 SP2, Zen policy packages only to users - no workstations in the tree.

We have several machines that will hang forever after the user enters their credentials. The only resolve is to power off the machine or unplug it and try again. Usually on the 3rd or 4th try, the user will get right in. We have 6 servers and about 300 client machines.

We are working on sniffing the network now. In the meantime, I have checked NDS health and it seems fine. This problem has been around for quite some time but it seems to be getting worse (more users reporting the problem) . There aren't any errors on the nics on the server they are primarily authenticating to. We have checked port settings on switch and client machines - tried auto negotiate and seting both to 100 Full - no change.

We have tried newly created accounts from the same workstation - they have the problem also.

Does anyone have any ideas? Know of any logging I can enable on the server or workstations?