WHy do I get this message at the end of the ZCM 10_0_3 log file:

All updates have been processed.
[2008-06-04 17:24:54] Renaming C:\Program
Files\Novell\ZENworks\work\system-update\10_0_3\SystemUpdate.ini to
[2008-06-04 17:24:54] Reboot behavior: 1
[2008-06-04 17:24:54] *** SUCCESS ***
[2008-06-04 17:24:54] SystemUpdate terminating
[2008-06-04 17:24:54] Attempting uninstall: C:\Program
Files\Novell\ZENworks\work\system-update\10_0_3\SystemUpdate_10_0_3.exe -u
[2008-06-04 17:24:54] CreateProcess succeeded.
[2008-06-04 17:24:54] Reboot: yes
[2008-06-04 17:24:54] Attempting: C:\Program
[2008-06-04 17:24:54] Got user token
[2008-06-04 17:24:54] Got user token
[2008-06-04 17:24:54] CreateProcess succeeded.
[2008-06-04 17:25:02] User chose to reboot...

It looks like it tried to uninstall? Why would it do that? Especially
after it said it was successful? Another one of ZCM's lovely,
non-informative logs. And no documentation to tell you what and why. So,
any clue ZCM guys? Some of my PC's are going all the way to 10.0.3 and some
only parts of the agent and some it doesn't ever change from 10.0.1 to
10.0.3 anywhere, but the log looks almost the same as the success one accept
it says some failures and then I see the uninstall line. This doesn't make
any sense. They are all teh same image coming down from the server going
out to the exact same model and spec'd out PC's. But yet, I have sometimes
4 out of 7 that I image don't do right with ZCM, and sometimes, just 1 or
2...But today, it's been every dang PC we try and image. I'm so frustrated
right now, I could spit nails. And I have a June 30th deadline to finish
rolling out 70+ PC's out of my 250. And the bad news to that is, I have to
back track now and fix all those that were already deployed, whom tried to
update to 10.0.3 but now can't talk to the server since being updated. What
a mess. Novell, FIX THIS!


Matthew Pierce
Lead MicroComputer/Lan Administrator
Infomation Management Service - Physical Plant

Texas A&M University

Welcome to Aggieland